Secondary Navigation
Welocme to Experior

Requirements

.NET and WPF Application Testing

Microsoft .NET Framework v. 2.0, 3.0, 3.5, 4.0, 4.5 or 4.5.1 should be installed on your computer.

Java Application Testing

Java Runtime Environment (JRE) ver. 5, 6, 7 or 8 is needed. TestComplete Desktop supports both 32-bit and 64-bit Java versions.

UI Automation Testing

For testing applications using the Microsoft UI Automation technology, Windows Automation API 3.0 is required.
Windows Automation API 3.0 is pre-installed on Windows 7, Windows Server 2008 R2, and later versions of Windows.
For other operating systems, use Windows Update or download Windows Automation API 3.0 from Microsoft's web site: http://support.microsoft.com/kb/971513.

Windows Store Application Testing

TestComplete Desktop must be installed into a subfolder of the <Program Files> folder (or <Program Files (x86)> on 64-bit operating systems).


NEXT STEPS

 

Questions? Contact your local office or email us at sales@experior.com.au or call us +61 3 8376 6535

Welocme to ExperiorBookmarkPrintShare this pageContact Us