Secondary Navigation
Welocme to Experior

The system requirements for Ready! API

The system requirements for Ready! API are the same no matter which tool(s) you purchase.

  • READY! API PLATFORM:
  • 1GHz or higher 32-bit or 64-bit processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Windows XP or later
  • THE READY! API PLATFORM:
  • 1GHz or higher 32-bit or 64-bit Intel or AMD64 processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Ubuntu, Red Hat, Fedora, CentOS, Suse; or other distributions
  • Java 7
  • READY! API PLATFORM:
  • 1GHz or higher 32-bit or 64-bit Intel or PowerPC processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Mac OS X 10.7.3 or later; Mac OS X Server 10..7 or later (Java JDK 7)
  • VIRTSERVER:
  • 1GHz or higher 32-bit or 64-bit processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Windows XP or later
  • VIRTSERVER:
  • 1GHz or higher 32-bit or 64-bit Intel or AMD64 processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Ubuntu, Red Hat, Fedora, CentOS, Suse; or other distributions
  • Java 7
  • VIRTSERVER:
  • 1GHz or higher 32-bit or 64-bit Intel or PowerPC processor
  • 4GB of RAM
  • 300MB of hard disk space for installation
  • (Ready! API and HermesJMS)
  • Mac OS X 10.7.3 or later; Mac OS X Server 10..7 or later (Java JDK 7)

 

NEXT STEPS

 

Questions? Contact your local office or email sales@experior.com.au or call +61 3 8376 6535

 

Welocme to ExperiorBookmarkPrintShare this pageContact Us